Postfix: 535 Authentication credentials invalid

Ich verwende Postfix, um per Relay E-Mails über Web.de zu verschicken.
Das klappte bisher auch problemlos, bis ich die Fehlermeldung bekam:

postfix/smtp[11477]: SASL authentication failed; server smtp.web.de[213.165.67.124] said: 535 Authentication credentials invalid

Nach einem Einloggen auf Web.de und dem Verschicken einer Mail an einen beliebigen Empfänger übers Webinterface, klappte auch, ohne Änderung an meiner Postfix-Konfiguration, wieder das Verschicken von E-Mails über Postfix.

Klingt komisch, ist aber so!

=================================
EDIT:
Es kommt noch schlimmer. Nachdem auch die Vorgehensweise von oben nicht mehr klappte, habe ich festgestellt, dass Web.de einfach so meinen POP3/IMAP-Zugang “sicherheitshalber” deaktiviert hat. Dies hat Web.de in einer Mail angekündigt. Zum Reaktivieren muss man folgendes in der Weboberfläche durchführen:
https://hilfe.web.de/e-mail/einstellungen.html#pop3-imap

One thought on “Postfix: 535 Authentication credentials invalid

  1. Tatsächlich!! Monate lang ist es mit meinem Postfix per smtp_auth super gelaufen; dann plötzlich diese Fehlermeldung. Nach dem Einloggen im WebUI und Senden einer Mail ging alles wieder wie vorher. Da muss man erst mal drauf kommen 😉

    Tausend Dank!
    Boris.

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>